Python 3.9 Compatibility Changes

With the EoL of Python 2 being in line with development of Python 3.9 there were changes made to Python 3.9 that broke a lot of packages since many deprecati… Read more

Similar

How to package a Python app (pip) for PyPi

In this tutorial, we will create a Python application that can be installed directly from pip that will show the 10 latest blog posts from this website (the one you are reading this on!). If you just want to avoid all of this hard work and publish a pytho... (more…)

Read more »