Numpy’s plan for dropping Python 2.7 support

We recommend upgrading to the latest Safari, Google Chrome, or Firefox. Read more

Similar