Node-postgres code execution vulnerability

Today @sehrope found and reported a code execution vulnerability in node-postgres. This affects all versions from pg@2.x through pg@7.1.0. Read more

Similar

How to get HTTPs started with Node.js

If you search for the word ‘HTTPS’ on medium (yes, this platform!), you will be blown away by the response. Articles here range from The list goes on. Let me remind you, this is just Medium, a simple…

Read more »