100k WordPress Sites Vulnerable Due to Events Manager Plugin

A non-trivial CSV injection vulnerability was discovered in a popular WordPress plugin called Events Manager v5.9.7.1 (active on 100,000+ websites). This makes the users’ machine vulnerable to remote attackers who can execute arbitrary commands on it. In … Read more

Similar

MailChimp WordPress Plugin with React

This is a tutorial series where you can learn how to create a WordPress plugin for subscribing your users to MailChimp. An extra flavour to this series is learning how to use React and implement it in this plugin on the form. MailChimp WordPress Plugin wi...

Read more »

The WordPress Block Patterns Resource List

Introduced to WordPress writers, theme developers and implementers in WordPress 5.5 release, Block Patterns, tested in the Gutenberg plugins since its 7.7 version, came to all WordPress sites. They open the door to be creative with blocks and make creativ... (more…)

Read more »